Acorn Acorn 6

Retouching a Portrait



This tutorial will go over how to whiten teeth, apply lipstick, and give a subject eyeliner.  The basic principles for each technique is the same, but they will be outlined separately to highlight the before and after appearances. 



Whitening Teeth


Open the image in Acorn, File ▸ Open.  Choose File ▸ Save As and rename your image so that you retain your original.   Start by adjusting the levels of the image, Filter ▸ Color Adjustment ▸ Levels and clicking the auto levels button retouching_a_portrait13.png (keyboard shortcut ⇧⌘L).

Screen Shot 2015-05-09 at 9.42.29 PM.png

Then, add a new layer to your image, Layer ▸ New Layer.  Select the paint tool from the tools palette and set the color well to white.  Brush over her teeth with white.  If you brush too far onto her gums or lips just use the eraser tool to remove it.   It helps to zoom in on her teeth to be more accurate, View ▸ Zoom In.


retouching_a_portrait2.png


In the inspector palette, change the blend mode from the drop down menu.  You can scroll through the different blend modes with the arrow keys on your keyboard.  A blend mode of 'Soft Light' is seen here.  Then go to Filter ▸ Blur ▸ Gaussian Blur.  Adjust the blur so there are no hard white lines visible on the teeth.  A radius of 1 is seen below.

retouching_a_portrait3.png


If the effect is too strong, you can adjust the opacity of the layer in the inspector palette.  The opacity here has been left at 100%.



whiten teeth_original.acorn          whiten teeth_final.acorn


Before                                                                             After




Applying Lipstick  


Many of the same steps can be followed for applying lipstick as for whitening teeth.  Open the image in Acorn, File ▸ Open.  Choose File ▸ Save As and rename your image so that you retain your original.   Start by adjusting the levels of the image, Filter ▸ Color Adjustment ▸ Levels and clicking the auto levels button retouching_a_portrait13.png (keyboard shortcut ⇧⌘L).


Screen Shot 2015-05-09 at 9.52.35 PM.png

Then, add a new layer to your image, Layer ▸ New Layer.  Select the paint tool from the tools palette and set the color well to your desired lipstick color.  Brush over her lips with this color.  If you brush too far onto her teeth or skin just use the eraser tool to remove it.   It helps to zoom in on her lips to be more accurate, View ▸ Zoom In.


retouching_a_portrait8.png


Go to Filter ▸ Blur ▸ Gaussian Blur.  Adjust the blur so there are no hard lines on the lipstick brush strokes.  A radius of 8 is seen below.


retouching_a_portrait9.png

Then in the inspector palette, change the blend mode from the drop down menu.  You can scroll through the different blend modes with the arrow keys on your keyboard.  A blend mode of 'Linear Burn' is seen here, but 'Soft Light' and 'Hue" also create a nice effect.


retouching_a_portrait10.png


If the effect is too strong, you can adjust the opacity of the layer in the inspector palette.  The opacity here has been decreased to 50%.


retouching_a_portrait11.png       retouching_a_portrait12.png


Before                                                                              After



Applying Eye Liner


Open the image in Acorn, File ▸ Open.  Choose File ▸ Save As and rename your image so that you retain your original.   Start by adjusting the levels of the image, Filter ▸ Color Adjustment ▸ Levels and clicking the auto levels button retouching_a_portrait13.png (keyboard shortcut ⇧⌘L).


Screen Shot 2015-05-11 at 10.41.38 AM.png

Then, add a new layer to your image, Layer ▸ New Layer.  Select the paint tool from the tools palette and set the color well to the eye liner color you desire.  Brush under and over her eye lashes.  If you brush too far onto her eyes or eye lids just use the eraser tool to remove it.   It helps to zoom in on her eye to be more accurate, View ▸ Zoom In.


retouching_a_portrait15.png

Go to Filter ▸ Blur ▸ Gaussian Blur.  Adjust the blur so there are no hard lines on the brush strokes.  A radius of 16 is seen below.


retouching_a_portrait16.png

If desired, change the blend mode from the drop down menu.  You can scroll through the different blend modes with the arrow keys on your keyboard.  A blend mode of 'Normal' is seen here.


If the effect is too strong, you can adjust the opacity of the layer in the inspector palette.  The opacity here has been set to 75%.


eye liner_original.acorn       eye liner_final.acorn   


Before                                                                                             After