Acorn Acorn 6

Quick Mask




Quick mask mode can be found under the Select ▸ Quick Mask menu item.  Quick mask mode is an additional way of making selections in Acorn, and can be combined with other selection tools such as the magic wand to refine a selection.  You can use the paint tool, eraser, and even filters when quick mask mode is enabled.


When you enter quick mask mode, it helps to think of your selection as a virtual layer which happens to be either red tinted or clear.  Painting with the color white in quick mask mode removes the tinted color overlay.  Painting with black restores the color overlay.  Anywhere you paint with white is where your selection will be, and when you exit quick mask mode the clear overlay (which you painted with white) will change into a standard selection.  Toggle with keyboard shortcut 'q' to view your selections within and outside of quick mask.    


When you enter Quickmask mode, Acorn will set the color well in the tools palette to white and the alternate color to black, making it easier to draw in or erase your selection.  You can quickly swap the colors using keyboard shortcut ‘x’.  When you exit Quickmask mode, your previous colors are restored.



Screen Shot 2015-05-13 at 11.37.05 AM.png


Quick Mask Example


In this example, quick mask mode will be used to select the head of a red toy fox.  Open the image in Acorn, File ▸ Open.  Use keyboard shortcut ‘q’ to apply the quick mask.  


Select the paint tool.  The color should already be set to white in the tools palette color well.  Make sure the opacity of the brush is 100% and set the brush size smaller than the area you want to select.  Use a heavy solid brush such as "brushy" or "painting 2" and brush over the area of the image you want to select.  The quick mask color overlay will appear to be removed from the areas you brush with the color white.  It's okay if you make mistakes, you can always Edit ▸ Undo (⌘Z), or switch your brush color to black (keyboard shortcut ‘x’ and paint over the mistake to remove it.  


quick_mask1.png

Click keyboard shortcut "q" to see your selection border with quick mask toggled off.


quick_mask2.png


Go back into quick mask mode to tidy up your selection as needed.  You will probably need to zoom in and use smaller brush sizes to get the edges of your selection tight.  You can also do some of your work with quick mask, then turn quick mask off and go into other selection tools such as magic wand to get things perfect.  Or vice versa, start your work with the magic wand tool then switch to quick mask.  


Here the red fox head was removed from its original image and made into a new image by using File ▸ New from Selection.   


Screen Shot 2015-05-13 at 11.46.35 AM.png

Have fun making selections!




Photo Credits

Red Fox © TinyApartmentfCrafts