Acorn Acorn 5

Turning an Image into an Outline Drawing 




This tutorial will teach you how to turn a photo of a guitar into an outline drawing using two different methods.



guitar original.acorn   illustration final.acorn


Method #1


Start by duplicating your layer so you have 2 layers with the guitar photo on it, Layer ▸ Duplicate Layer.  Then, on the top layer, apply the Edges filter under Filter ▸ Stylize ▸ Edges.  When the filter menu appears adjust the intensity of the outline. 



Screen Shot 2015-05-24 at 9.25.32 PM.png



Your image will now look like this:


image_to_illustration3.png

Now create a new layer on top of your outline layer, Layer ▸ New Layer. Fill this new layer in with black using the flood fill tool and set the blending mode to Saturation. This will make the outline white. Merge the black fill layer down, Layer ▸ Merge Down (⌘E) into the outline layer so they become one layer. 

image_to_illustration4.png

Now, use the Filter ▸ Color Effect ▸ Color Invert menu. This will make the background white, and the outline black.


image_to_illustration5.png


And your outline is done and free to colorize any way you choose!




Method #2


Start by duplicating your layer so you have 2 layers with the guitar photo on it, Layer ▸ Duplicate Layer.   Desaturate the duplicated layer by choosing FilterColor Adjustment ▸ Color Controls.  Decrease the saturation to 0.  


image_to_illustration6.png

Now, duplicate the desaturated layer, Layer ▸ Duplicate Layer.  Choose Filter ▸ Color Effect ▸ Color Invert.  


image_to_illustration7.png

Change the blending mode of the inverted layer to 'Color Dodge'.  It is likely your canvas will be almost completely white at this stage.  Choose Filter ▸ Blur ▸ Gaussian Blur and play around with the radius setting.  The setting used here is a radius of 4.


Screen Shot 2015-05-24 at 9.46.10 PM.png


image_to_illustration9.png