Acorn Acorn 5

How to Fade Out Your Image




This tutorial will show you a few different techniques for transitioning your image to a transparent background.


Technique 1:  Using a Gradient in a Layer Mask


Creating a gradient in a layer mask is by far the easiest technique for fading out an image.  Open your image in Acorn, File ▸ Open.  Click on the cogwheel on the lower left hand corner of the layers list in the inspector palette.  Select 'Add Layer Mask".    


how_to_fade_out_your_image0.png

Be sure the layer mask is selected.  You know it is if it has a black line across the bottom as you can see in the image above.  Choose the gradient tool from the tools palette.  Using the black to white linear gradient, draw out the gradient on your image.  Black areas of the gradient will expose the layer below (in this instance it's transparent since there is no layer underneath), white areas will preserve the layer.  Hold down the shift key when you draw your gradient if you want it straight.  


how_to_fade_out_your_image1.png

Voila!  That's all it takes to fade out an image.  When you save this file, you'll want to save it as either a PNG, TIFF, or an Acorn file.  Whatever you do, don't save it as JPEG since JPEG files don't support transparency, and it'll turn the background white.


Be sure to also check out the Fade Out Techniques video tutorial.




Technique 2: Using a Gradient Without a Layer Mask



To start, add a new layer to your image, Layer ▸ New Layer (⇧⌘N).  You can also get away with pressing the little + button at the bottom left corner of the inspector palette.


Next, select the gradient tool.  Choose the linear black to white gradient.  Double click on the white gradient widget.  The colors palette should appear.  Decrease the opacity slider all the way to the left like so:


Screen Shot 2015-05-13 at 9.51.56 AM.acorn


With the gradient tool selected, and the new layer selected and highlighted in the layers list, draw a gradient.  If you need help drawing a gradient in a perfectly vertical line, just hold down the shift key as you move your mouse.


how_to_fade_out_your_image3.png


These next couple of steps can be tricky- 


First, hold down the command key, and click the thumbnail of the gradient layer in the layers list.  This turns the layer into a selection.  Next, hide the gradient layer by clicking the visibility icon (the little eye) next to the thumbnail in the layers list.  


how_to_fade_out_your_image4.png

Select the bottom layer, and press the delete button.  Deselect (⌘D).  These steps have to be done in the right order, so be sure to watch the Fade Out Techniques video tutorial.


The final image will look like this:


how_to_fade_out_your_image5.png



Technique 3: Using Gradients and Blending Modes


This technique uses layer blending to achieve the fade out effect.  Make a new layer, Layer ▸ New Layer.  Draw a black to transparent gradient on the new layer.  


1__#$!@%!#__fadeout3again.acorn



Change the blending of the gradient layer to "Destination Out".


how_to_fade_out_your_image7.png




Technique 4: Using the Feather Tool 


Choose a selection tool from the tools palette.  The elliptical selection tool is used here.  Select the area of the image you want to keep.  


how_to_fade_out_your_image8.png

Pro Tip: When using the elliptical selection tool, holding down the option key lets you grow your selection from the middle.  Holding down the shift key allows you to make a perfect circle.


Next, choose the  Select ▸ Feather.  A little window will come up.  The amount you enter in the radius field depends on the size of your image.  A radius of 65 is used here. Click the OK button.


Notice anything different?  Probably not.  But what has happened is that the selection has changed slightly so that it's softer on the edges.  Choose the Select ▸ Inverse menu item.  This will take the selection and turn it inside out, selecting the areas that weren't selected before, and unselecting the areas that were previously selected.  Hit the delete key and deselect (⌘D).  

how_to_fade_out_your_image9.png

If it turns out you want to change the feather value, you can use Edit Undo (⌘Z) to undo the last couple of steps.




Fading Two Images Together


To take this a step further, you can blend two images together.  This example uses the layer mask fade out technique outlined previously.  Then, using File ▸ Add Images...bring in your second image. Move the new image layer down to the bottom of the layers list.  Using the move tool, position the new layer, and tada!  You have 2 images blended together.

how_to_fade_out_your_image10.png