Acorn Acorn 5

Custom Clouds



clouds final.acorn


Follow along with this tutorial to learn how to create clouds from scratch in Acorn.  To start, create a new image in Acorn with a white background, File ▸ New.  Go to Filter ▸ Generator ▸ Render Clouds.  Click on the 'From Color' well and change its color blue.  Click on the 'To Color' well and change its color to white.  


Screen Shot 2015-05-27 at 2.40.44 PM.pngcustom_clouds2.png


Click on the '+' at the bottom of the filters palette, and select Distortion Effect ▸ Twirl Distortion.  Add 2 to 4 more twirl distortion filters.  Adjust the twirl radius and angle values, and move the twirl centers using the center position.  The values used in this example can be seen in the image below.  Click 'Flatten' when you have everything looking good.


Screen Shot 2015-05-27 at 2.46.32 PM.png

custom_clouds4.png

Now make a selection of the area of clouds you want to keep.  Choose Layer ▸ New Layer with Selection (⌘J) and then deselect (⌘D).  You should now have two layers in your layers list.  Go to Layer ▸ Rotate and Transform ▸ Free Transform.  Stretch your cloud layer out to whatever size you desire.  The cloud layer seen below was stretched beyond the image canvas boundaries to eliminate the transparent areas.  Double click to commit the transformation.


custom_clouds5.png


Apply a white to transparent gradient to make the clouds and sky more realistic.


custom_clouds6.png


Remove the background of another image and insert your home-made clouds!



1__#$!@%!#__clouds final.acorn




 

Tutorial Credit:  Thank you Troye Hering for outlining the steps to the clouds tutorial.