Acorn Acorn 6

How to Create a Book 


book final2.acorn

First, find a texture for your book cover.  You can always just use a plain color rather than a texture, but this example will outline steps using a texture.  The leather texture seen below can be found at https://www.textures.com/.  Open the texture file in Acorn, FIle ▸ Open.  Using Layer ▸ Rotate and Transform ▸ Scale and Rotate, scale and rotate the image to your liking.  As you can see in the tools palette, the leather texture has been scaled to 25%.   Click ‘Apply’ when you are done.  


create_a_book1.png


To decrease the empty space around your texture, choose Image ▸ Trim to Edges.  Save your texture image with a new name, File ▸ Save As.  Now select the texture by choosing Select ▸ Make Selection from Layer.  Copy your selection to the clipboard by choosing Edit ▸ Copy (⌘C).  


Go to FIle ▸ New.  Enter 1200 x 1200 pixels for the dimensions with a white background.   Click 'OK'.  Now choose Edit ▸ Paste (⌘P) to bring in your texture.  The texture will be the foundation for the cover of your book.


create_a_book2.png

Using File ▸ Add Images,  bring in any images you want on your book cover.  Use Layer ▸ Rotate and Transform ▸ Scale and Rotate to resize the images you bring in appropriately.  The  television image brought in here has been scaled to 10%, and its white background was removed using the instant alpha eraser (for more information on how do to this read ‘Removing a Background’).  


create_a_book3.png

To give the television a little depth go to Filter ▸ Stylize ▸ Drop Shadow.  Click on the '+' on the bottom left of the filters window and choose Stylize ▸ Gloom.  Click 'Flatten' when you are done.


Screen Shot 2015-06-04 at 9.51.54 AM.png


Now add some text.  Choose the text tool from the tools palette and play around with the font, rotation, and placement of the text.  


create_a_book5.png


Using Layer ▸ Merge Down (⌘E), merge your text and apple layers down to the 'book cover' layer.  Be sure that you are happy with the text and image appearance because you cannot edit them without undoing subsequent steps at this point.  


Go to Select ▸ Make Selection from Layer.  Then, choose the Gradient Tool.  Create a transparent to 60% opacity white gradient (for more information on how to do this, read up on 'Gradient Tool').  Draw the gradient out diagonally with the white portion in the upper left hand corner.  Deselect (⌘D).  


create_a_book6.png


Choose Layer ▸ Rotate and Transform ▸ Perspective Transform.  Push the bottom right hand corner in a bit and bring the top right hand corner up to create the appearance of the book sitting at an angle.  Double click to commit the transformation.


create_a_book7.png

Go back to the original texture image you saved in the first step of this tutorial.   Using the rectangular selection tool, make a selection the length of the image but only about 1/6 the width.   This will serve as the binding end of the book.  The selection below is shown as “clipped out” to highlight its position.


create_a_book8.png


Choose Edit ▸ Copy (⌘C), then go back to the book cover image and paste your selection (⌘P).


create_a_book9.png

If you want text on your book binding, type it out, rotate it 90 degrees, and use the move tool to line it up.  


create_a_book10.png

Merge the text layer down to the book binding layer, Layer ▸ Merge Down (⌘E).  Go to Select ▸ Make Selection from Layer.   Choose the gradient tool again and draw out the same transparent to 60% opacity white gradient as you did previously, but this time have the white portion of the gradient along the right side of the bookend.  Deselect (⌘D).


create_a_book11.png


Choose Layer ▸ Rotate and Transform ▸ Perspective Transform.  Push the bottom left hand corner of the bookend in, and bring the top left hand corner up a bit.  Double click to commit the transformation.


create_a_book12.png


Using the move tool, move the bookend to line up with the book cover.  


Select the line tool in the tools palette, and create lines outlining the upper and lower boundaries of the book.  A black line with a stroke of 3 is used here.  


create_a_book13.png


Add a new shape layer, Layer ▸ New Shape Layer.  Draw out even thin gray lines to give the appearance of pages.


create_a_book14.png


It's time to give the book a shadow.  Create a new layer, Layer ▸ New Layer (⇧⌘N).  Choose the paint tool from the tools palette and with a black or dark gray color, draw out a triangular blob.


create_a_book15.png


Move the shadow layer so that it is second from the bottom in the layers list, just above the white background layer.  Choose Filter ▸ Blur ▸ Gaussian Blur.  Set the blur to around 50.   Decrease the opacity of the book shadow layer to around 60%.  Use the move tool or keyboard arrows to move the shadow into place as needed.


create_a_book16.png


Congratulations on creating a book!



book final.acorn