Acorn Acorn 6

Animate an Image



This tutorial will show you how to use Acorn and Apple's Keynote to make a movie of an alpaca moving its mouth.  You can download the free image of the alpaca here.


Open your image in Acorn, File ▸ Open.  Duplicate the alpaca image, Layer ▸ Duplicate Layer ⇧⌘D.

animate_an_image0.png

Using the polygonal or free hand selection tool in the tools palette, make a selection encompassing the lower part of the alpaca's jaw.

animate_an_image1.png


Choose Layer ▸ New Layer with Selection, then deselect ⌘D.  Repeat these steps and make a selection of the upper part of the alpaca's jaw, choose Layer ▸ New Layer with Selection, then deselect ⌘D.


animate_an_image2.png

Make sure you are currently selected on the layer with the lower jaw.  Use Layer ▸ Rotate and Transform ▸ Scale and Rotate to slightly rotate the jaw clockwise.  Move the lower jaw slightly down and to the left.   Double click to commit your transformation.  Repeat for the other layer with the upper jaw.


animate_an_image3.png


Click on your top layer in the layers list.  Merge the top layer down to combine it with the jaw layer below it, Layer ▸ Merge Down (⌘E).  Choose the paint tool from the tools palette and set the color to black. Decrease the opacity of the brush to around 50%.   Fill in areas of the mouth that may have hard edges.  Select the eraser tool and set the opacity to around 10%.  Run the eraser around the edges of the jaw layer to smooth out the edges of the fur.


animate_an_image4.png

Merge down the jaw layer to the duplicate alpaca image layer (⌘E).  Now click on the visibility eye icon on the left hand side of the duplicate layer to hide the layer.  Repeatedly click the visibility eye to see a preview of your animation of the alpaca's jaw moving.  


animate_an_image5.png

Open Keynote, and create a new presentation.  


Screen Shot 2015-06-01 at 10.08.37 AM.png

Go back to Acorn and click on your original alpaca layer and use ⌘C to copy it to the clipboard.  Go to Keynote and use ⌘V to paste.  Choose 'Fit in Window'.


animate_an_image7.png

Repeat the above step for the duplicate alpaca layer, placing it into a new slide.


Screen Shot 2015-06-01 at 10.12.02 AM.png

Select both slides you have created by holding down the shift key while clicking on them in the left hand slide column.  Use ⌘C to copy and ⌘V to paste at least 10-15 times.


Screen Shot 2015-06-01 at 10.13.21 AM.png

Choose Play ▸ Record Slideshow.  Use the down arrow key to move through your slides at the speed you desire.  Make noises or talk if you want audio as part of your animation!  Select File Export To▸ Quicktime.  The settings used here are shown.


Screen Shot 2015-06-01 at 10.24.56 AM.png

Watch your creation, or view the one made here.


Photo Credit

© Yinan Chen